Back to overview
Degraded
DDoS Teamspeak3
Oct 12 at 10:14pm EEST
Affected services
ping antiddos.esagames.ro
Resolved
Oct 12 at 10:28pm EEST
Solved.
Affected services
ping antiddos.esagames.ro
Created
Oct 12 at 10:14pm EEST
A new bypass was detected.
Affected services
ping antiddos.esagames.ro