Back to overview
Degraded
DDoS Temspeak3
Oct 12 at 08:30pm EEST
Affected services
ping antiddos.esagames.ro
Resolved
Oct 12 at 09:00pm EEST
Solved
Affected services
ping antiddos.esagames.ro
Created
Oct 12 at 08:30pm EEST
New 2 bypasses were found today.
Affected services
ping antiddos.esagames.ro