Back to overview
Degraded
SSL Let's encrypt issue
Oct 01 at 07:08am EEST
Affected services
ping antiddos.esagames.ro
Resolved
Oct 06 at 01:08am EEST
Fixed.
Affected services
ping antiddos.esagames.ro
Created
Oct 01 at 07:08am EEST
We found an issue with the ssl of the webhost servers. However, we disabled the protection and renewed every ssl. Working to a fix with the protection on, as it's not an important issue the solution will be delayed.
Affected services
ping antiddos.esagames.ro