Back to overview
Degraded
Teamspeak3 Packetloss Romania Players
Oct 04 at 11:08pm EEST
Affected services
ping antiddos.esagames.ro
Resolved
Jun 24 at 04:47pm EEST
solved
Affected services
ping antiddos.esagames.ro
Updated
Oct 08 at 09:26pm EEST
We found the problem, the RDS ISP its the one at fault we will try to call them and solve the problem.
Affected services
ping antiddos.esagames.ro
Created
Oct 04 at 11:08pm EEST
We are investigating the issue about packet loss of Romanian Players on teamspeak3, as its not very important we will not focus that much on it.
Affected services
ping antiddos.esagames.ro