Back to overview
Degraded
AntiDDoS - Cs1.6
Sep 30 at 01:19am EEST
Affected services
ping antiddos.esagames.ro
Resolved
Sep 30 at 07:45pm EEST
Filters have been added to fix the attack.
Affected services
ping antiddos.esagames.ro
Created
Sep 30 at 01:19am EEST
A new attack appeared that has taken down the server completely. We sent it to be fixed.
Affected services
ping antiddos.esagames.ro