Back to overview
Degraded
Anti-DDoS Game Secret Laboratory
Sep 29 at 10:07pm EEST
Affected services
ping antiddos.esagames.ro
Resolved
Sep 29 at 11:20pm EEST
Modification applied.
Affected services
ping antiddos.esagames.ro
Created
Sep 29 at 10:07pm EEST
We found some bypass on this game that makes the player's ping raise to 400+, we are working on a fix!
Affected services
ping antiddos.esagames.ro