Back to overview
Degraded
AntiDDoS - TeamSpeak3
Sep 29 at 07:17pm EEST
Affected services
ping antiddos.esagames.ro
Resolved
Oct 03 at 12:17am EEST
All attacks were blocked.
Affected services
ping antiddos.esagames.ro
Updated
Sep 30 at 07:46pm EEST
We've decided to make the adjustments on Tuesday or Monday.
Affected services
ping antiddos.esagames.ro
Updated
Sep 30 at 12:13am EEST
Found another 4 bypassed and added to the list to be blocked.
Affected services
ping antiddos.esagames.ro
Created
Sep 29 at 07:17pm EEST
As you know we are moving teamspeak3 servers from TNI servers to our Germany services.
So we started to implement some adjustments for the teamspeak3 servers. We currently found 3 attacks that are bypassing and we will add them to the protection in the meantime.
Affected services
ping antiddos.esagames.ro